You need libfat for the filesystem code.
authorSam Lantinga <slouken@libsdl.org>
Sun, 06 Mar 2011 21:19:53 -0800
changeset 54301b318d81c85f
parent 5429 76329ba1fa5c
child 5431 5369d8f32f08
You need libfat for the filesystem code.
README.ds
     1.1 --- a/README.ds	Sun Mar 06 21:19:02 2011 -0800
     1.2 +++ b/README.ds	Sun Mar 06 21:19:53 2011 -0800
     1.3 @@ -5,7 +5,7 @@
     1.4  -Requirements-
     1.5  * The devkitpro SDK available at http://devkitpro.org.
     1.6    Read the information at http://devkitpro.org/wiki/Getting_Started/devkitARM
     1.7 -  The necessary packages are devkitARM, libnds and default arm7.
     1.8 +  The necessary packages are devkitARM, libnds, libfat and default arm7.
     1.9  * The hardware renderer is using the libgl2d abstraction library that can be found at:
    1.10      http://rel.phatcode.net/junk.php?id=117
    1.11    Build it, and install the library and the header where SDL can find them (ie. in