configure.in
changeset 477 22581630aab7
parent 471 26dafefeebb2
child 512 fd7d603845dd
     1.1 --- a/configure.in	Sat Aug 31 04:01:19 2002 +0000
     1.2 +++ b/configure.in	Sat Aug 31 04:06:37 2002 +0000
     1.3 @@ -779,11 +779,11 @@
     1.4          else
     1.5              AC_MSG_CHECKING(for DirectFB support)
     1.6  
     1.7 -            if ! $PKG_CONFIG --atleast-pkgconfig-version 0.5 ; then
     1.8 -                AC_MSG_ERROR([*** pkg-config too old; version 0.5 or better required.])
     1.9 +            if ! $PKG_CONFIG --atleast-pkgconfig-version 0.7 ; then
    1.10 +                AC_MSG_ERROR([*** pkg-config too old; version 0.7 or better required.])
    1.11              fi
    1.12  
    1.13 -            DIRECTFB_REQUIRED_VERSION=0.9.11
    1.14 +            DIRECTFB_REQUIRED_VERSION=0.9.14
    1.15  
    1.16              if $PKG_CONFIG --atleast-version $DIRECTFB_REQUIRED_VERSION directfb ; then
    1.17                  DIRECTFB_CFLAGS=`$PKG_CONFIG --cflags directfb`