configure.in
changeset 222 0a98dba2c700
parent 219 f928da36f0e9
child 227 24878c14b391
     1.1 --- a/configure.in	Fri Nov 02 18:12:52 2001 +0000
     1.2 +++ b/configure.in	Fri Nov 02 19:16:53 2001 +0000
     1.3 @@ -700,7 +700,7 @@
     1.4          else
     1.5              AC_MSG_CHECKING(for DirectFB support)
     1.6  
     1.7 -            if ! pkg-config --atleast-pkgconfig-version 0.5 ; then
     1.8 +            if ! $PKG_CONFIG --atleast-pkgconfig-version 0.5 ; then
     1.9                  AC_MSG_ERROR([*** pkg-config too old; version 0.5 or better required.])
    1.10              fi
    1.11