configure.in
changeset 382 74bdcae44bf5
parent 381 bc1401311390
child 387 469d5c0da01d
equal deleted inserted replaced
381:bc1401311390 382:74bdcae44bf5
   766 
   766 
   767             if ! $PKG_CONFIG --atleast-pkgconfig-version 0.5 ; then
   767             if ! $PKG_CONFIG --atleast-pkgconfig-version 0.5 ; then
   768                 AC_MSG_ERROR([*** pkg-config too old; version 0.5 or better required.])
   768                 AC_MSG_ERROR([*** pkg-config too old; version 0.5 or better required.])
   769             fi
   769             fi
   770 
   770 
   771             DIRECTFB_REQUIRED_VERSION=0.9.9
   771             DIRECTFB_REQUIRED_VERSION=0.9.11
   772 
   772 
   773             if $PKG_CONFIG --atleast-version $DIRECTFB_REQUIRED_VERSION directfb ; then
   773             if $PKG_CONFIG --atleast-version $DIRECTFB_REQUIRED_VERSION directfb ; then
   774                 DIRECTFB_CFLAGS=`$PKG_CONFIG --cflags directfb`
   774                 DIRECTFB_CFLAGS=`$PKG_CONFIG --cflags directfb`
   775                 DIRECTFB_LIBS=`$PKG_CONFIG --libs directfb`
   775                 DIRECTFB_LIBS=`$PKG_CONFIG --libs directfb`
   776                 video_directfb=yes
   776                 video_directfb=yes