docs: Fixed README-linux.md's line endings and word wrap.
authorRyan C. Gordon <icculus@icculus.org>
Thu, 14 May 2020 21:49:29 -0400
changeset 13808f96c63ca0e91
parent 13807 e3396aa005df
child 13809 c40934185184
docs: Fixed README-linux.md's line endings and word wrap.
docs/README-linux.md
     1.1 --- a/docs/README-linux.md	Thu May 14 21:48:24 2020 -0400
     1.2 +++ b/docs/README-linux.md	Thu May 14 21:49:29 2020 -0400
     1.3 @@ -22,16 +22,16 @@
     1.4  libgles1-mesa-dev libgles2-mesa-dev libegl1-mesa-dev libibus-1.0-dev \
     1.5  fcitx-libs-dev libsamplerate0-dev libsndio-dev
     1.6  
     1.7 -Ubuntu 16.04+ can also add "libwayland-dev libxkbcommon-dev"
     1.8 -to that command line for Wayland support.
     1.9 +Ubuntu 16.04+ can also add "libwayland-dev libxkbcommon-dev" to that command
    1.10 +line for Wayland support.
    1.11  
    1.12  NOTES:
    1.13  - This includes all the audio targets except arts, because Ubuntu pulled the 
    1.14    artsc0-dev package, but in theory SDL still supports it.
    1.15 -- libsamplerate0-dev lets SDL optionally link to libresamplerate at runtime
    1.16 -  for higher-quality audio resampling. SDL will work without it if the library
    1.17 -  is missing, so it's safe to build in support even if the end user doesn't
    1.18 -  have this library installed.
    1.19 +- libsamplerate0-dev lets SDL optionally link to libresamplerate at runtime
    1.20 +  for higher-quality audio resampling. SDL will work without it if the library
    1.21 +  is missing, so it's safe to build in support even if the end user doesn't
    1.22 +  have this library installed.
    1.23  - DirectFB isn't included because the configure script (currently) fails to find
    1.24    it at all. You can do "sudo apt-get install libdirectfb-dev" and fix the 
    1.25    configure script to include DirectFB support. Send patches.  :)