docs: Linux systems don't need to install wayland-protocols anymore.
authorRyan C. Gordon <icculus@icculus.org>
Thu, 14 May 2020 21:48:24 -0400
changeset 13807e3396aa005df
parent 13806 ed5f41281cb0
child 13808 f96c63ca0e91
docs: Linux systems don't need to install wayland-protocols anymore.

We ship the protocol xml files we need with SDL's sources now.
docs/README-linux.md
     1.1 --- a/docs/README-linux.md	Wed May 13 16:48:42 2020 -0400
     1.2 +++ b/docs/README-linux.md	Thu May 14 21:48:24 2020 -0400
     1.3 @@ -22,7 +22,7 @@
     1.4  libgles1-mesa-dev libgles2-mesa-dev libegl1-mesa-dev libibus-1.0-dev \
     1.5  fcitx-libs-dev libsamplerate0-dev libsndio-dev
     1.6  
     1.7 -Ubuntu 16.04+ can also add "libwayland-dev libxkbcommon-dev wayland-protocols"
     1.8 +Ubuntu 16.04+ can also add "libwayland-dev libxkbcommon-dev"
     1.9  to that command line for Wayland support.
    1.10  
    1.11  NOTES: