Updated documentation to note that libvulkan-dev is no longer needed
authorSam Lantinga <slouken@libsdl.org>
Sat, 09 Sep 2017 07:45:31 -0700
changeset 11476b1718d4980ba
parent 11475 27a1926addec
child 11477 6987f7cb0a22
Updated documentation to note that libvulkan-dev is no longer needed
docs/README-linux.md
     1.1 --- a/docs/README-linux.md	Sat Sep 09 07:42:29 2017 -0700
     1.2 +++ b/docs/README-linux.md	Sat Sep 09 07:45:31 2017 -0700
     1.3 @@ -23,7 +23,7 @@
     1.4  fcitx-libs-dev libsamplerate0-dev libsndio-dev
     1.5  
     1.6  Ubuntu 16.04+ can also add "libwayland-dev libxkbcommon-dev wayland-protocols"
     1.7 -to that command line for Wayland support and "libvulkan-dev" for Vulkan surface support.
     1.8 +to that command line for Wayland support.
     1.9  
    1.10  Ubuntu 16.10 can also add "libmirclient-dev libxkbcommon-dev" to that command
    1.11  line for Mir support.