We don't need libvulkan-dev to build Vulkan support
authorSam Lantinga <slouken@libsdl.org>
Sat, 09 Sep 2017 07:35:55 -0700
changeset 114749e1cc139ab95
parent 11473 f0f6af2b086a
child 11475 27a1926addec
We don't need libvulkan-dev to build Vulkan support
debian/control
     1.1 --- a/debian/control	Sat Sep 09 07:30:25 2017 -0700
     1.2 +++ b/debian/control	Sat Sep 09 07:35:55 2017 -0700
     1.3 @@ -20,7 +20,6 @@
     1.4                 libibus-1.0-dev[linux-any],
     1.5                 libusb2-dev [kfreebsd-any],
     1.6                 libusbhid-dev [kfreebsd-any],
     1.7 -               libvulkan-dev,
     1.8                 libx11-dev,
     1.9                 libxcursor-dev,
    1.10                 libxext-dev,