Removed armeabi from the SDL build API list, since it's not supported by the latest Android SDK
authorSam Lantinga <slouken@libsdl.org>
Sat, 27 Jan 2018 12:07:05 -0800
changeset 1183725872a19809a
parent 11836 a42b155124a3
child 11838 5ef6e4e70103
Removed armeabi from the SDL build API list, since it's not supported by the latest Android SDK
android-project/app/jni/Application.mk
     1.1 --- a/android-project/app/jni/Application.mk	Sat Jan 27 12:05:26 2018 -0800
     1.2 +++ b/android-project/app/jni/Application.mk	Sat Jan 27 12:07:05 2018 -0800
     1.3 @@ -3,7 +3,7 @@
     1.4  # See CPLUSPLUS-SUPPORT.html in the NDK documentation for more information
     1.5  # APP_STL := stlport_static
     1.6  
     1.7 -APP_ABI := all
     1.8 +APP_ABI := armeabi-v7a arm64-v8a x86 x86_64
     1.9  
    1.10  # Min SDK level
    1.11  APP_PLATFORM=android-14