README-wince.txt
author Alex Szpakowski <slime73@gmail.com>
Wed, 23 Jul 2014 01:28:24 -0300
branchiOS-improvements
changeset 9499 6fe9b44b2d84
parent 8588 8e1665ed70de
permissions -rw-r--r--
Updated the iOS Objective-C code to use NSDictionary/NSArray/NSNumber literals and subscripting, for improved code clarity.

This requires at least Xcode 4.5 and the iOS 6 SDK to build, but it doesn't change the minimum supported runtime version (iOS 5.1). Less than 2% of iOS users are running iOS 5, so I hope developers aren't trying to build SDL using an SDK which doesn't support iOS 6/7...
slouken@7222
     1
slouken@7222
     2
Windows CE is no longer supported by SDL.
slouken@7222
     3
slouken@7222
     4
We have left the CE support in SDL 1.2 for those that must have it, and we
icculus@8588
     5
have support for Windows Phone 8 and WinRT in SDL2, as of SDL 2.0.3.
slouken@7222
     6
slouken@7222
     7
--ryan.
slouken@7222
     8